你好,游客 登录 注册 搜索

背景:
阅读内容

海尔KFR-35W/01(R2DBP)-S4无氟变频空调开机三分钟后内机显示E7,并停机

[日期:2012-08-20] 来源:  作者:李锦上 [字体: ]

 

  根据故障代码知E7为内外机通信异常,重新开机即可解除,但此机重新上电开机,三分钟后依然报警E7。

  该机为新装机,考虑到之前机器工作正常,近两天才出现问题,故排除因联机线而引发的通信故障。此外,室内、外机电脑板损坏都有可能会造成此故障,据以往的经验来看,外机电脑板损坏的几率较大,故先从外机人手。拆开外机听到有继电器不停吸放产生的咔咔声,很有规律,大约为1Hz左右,用手依次轻触每个继电器外壳顶部,发现是PTC继电器RL4发出的声音,用FLUKE117C型万用表测P-N两端电压为DC107V,不好!马上断电。P-N两端电压不正常一般系模块中工作异常造成的,而整流桥又是模块中的易损件,很有可能是它击穿了,导致电源有半个周期的交流电窜入直流+310V线路中,使+310V电压降低(很容易爆电容)。断电测模块上的整流桥竟然是正常的(测前先对电容放电),再测模块P-N和u、v、W各端阻值也基本正常(用三相对比法测,测时要将压缩机端子拔下来,记住每一相对应的颜色,通常为:U黑、V白、W红。错接压缩机反转,整机工作异常),再通电测内外机联机端子排1-2号端子AC输入为220V正常。

  奇怪!进电正常,模块完好,+310V电压怎会下跌这么大,正在纳闷时,机器竟突然启动了,压缩机、风机均运行正常。正要准备收工时,压缩机突然停转,外机板报警7下(LED1为故障报警灯,正常时为常亮,故障时为闪亮),意为压缩机堵转,随后风机停,RL4继电器咔咔直响,十几秒左右故障灯停止闪烁,三分钟后室内机报警E7,故障再现。

  此时才恍然大悟,原来报E7故障并不是单纯由通信不正常引起的,看来芯片一开始上电的时候工作正常,通信也正常,但由于某种原因导致十几秒后使芯片工作异常,内外机停止通信才引发的E7故障,而真正的原因是第一次室外机报警7下造成的,看来这两种故障之间还是有一定的联系的。现在的问题是到底是什么原因引起的芯片工作失常呢,这不由联想到了一开始测得的+310V电压异常。

  为梳理思路,再次通电看究竟(注:变频机在上一次上电报故障停机断电后不能马上再次上电,否则PTC元件不能冷却,阻值还没有完全恢复常态,再次上电后+310V将下跌。断电后要等3分钟左右再次上电),用FLUKE117C型万用表测+310V为297V,正常,大约30s左右机器再次启动,此时+310V电压下跌为107V且不稳定,外机再次报警7下,随后风机停转、RL4继电器咔咔响,此时用手摸PTC电阻表面发烫。说明RL4继电器没有吸合(当然也可以从声音上判断出来),PTC承受不住模块所消耗的电流,故PTC电阻开始发热,阻值变大,相对应的模块电流减小,模块开始给外电脑板传故障代码,外机报警7下,这时+310V开始下跌,导致外机控制板电源工作异常,电源输出不稳,主芯片无法工作,通信停止,三分钟后内机报警通信故障。

  再测W13跳线(RL4继电器驱动电路)的电压为6.5V且不稳,正常时机器进入运行状态,该处电压应为稳定的0.7V左右,看来问题是找到了,剩下要做的就简单多了,只是顺藤摸瓜找到真凶。测IC10(ULN2003)③脚电压为4.9V,很显然IC10(ULN2003)不良。但用烙铁拆下后用万用表竟测不出问题来,于是将IC10换新,重新上电,机器能正常启动,且工作l0min无异常。


     往下看有更多相关资料

推荐文章 收藏 推荐 打印 | 整理:lishunyu22 | 阅读:
查看相关资料       35W/01(R2DBP) 
本文评论   查看全部评论 (0)
表情: 姓名: 字数
点评:
       
评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款
专题文章
热门评论